?

Log in

No account? Create an account

Journeyman

it came out of the wordwork

Equipment woes
wooly
kinzel
So right, the transmission mount needed replacing, they said. So they did that. Now I'm told the car probably needs to go to the dealer because the "spider gear" is wonky. See an unhappy camper, me. Left the car there last night and will pick it up today.

Next, it is little cool this morning -- around 15F --- and the wind is blowing at fair-to-middling, and we've been using an electric heater as a start-up to warm the kitchen/living room interface. So I wander down the hall toward coffee as Rolanni slept on. Coffee made itself properly, but the heater didn't beep too loud as it always does when told to start. It didn't beep at all. The red "I'm plugged in" tattletale is on, but nothing happened otherwise. I pushed the button again, several times. I unplugged the thing and plugged it back in. Still nothing. I took the batteries out of the (mostly unused) remote, in case we were getting an override...
nothing. Boo. Hiss.

The flat panel we'd replaced for Sharon because it had been going into apparent sleep mode got moved to the basement, where it was fine for the downstairs office machine ... for about three days. Pffft. No more worky. Had to lug the old 17 inch Envision tube-monster back.

Did that ... and moved the keyboard around .. and it stopped working. It was ancient but my favorite for some years... but the connector needs jiggle jiggle to work. Phooey... I had a new never plugged keyboard out of another machine... I don't like it as much as the slimline, but it works.

Technology is our friend. You betcha.

What's broke or failing in *your* techno bin?